Posts

Showing posts from March, 2013

High Memory Uses by Metafile on Server 2008 R2

Image
My server was eating up lot of physical memory and was crashing due to shortage of RAM . I was not able to resolve the issue for 2 days but file I came to know about a utility called RamMap from Microsoft , which I ran on my server. It revealed that metafile consuming the highest amount of RAM.



High memory uses by metafile on Server 2008 R2 can be reduced using an another Microsoft called CacheSet which can be downloaded from here :http://technet.microsoft.com/en-us/sysinternals/bb897561.aspx

Office 2007 Configuration wizard runs every time I start any Application (word, excel, etc)

Image
It usually occurs when keeping two office suites of different versions.  
If you have two versions of Microsoft Word installed on the same computer, you experience a delay when you start Word 2007. This behavior occurs because Word 2007 auto-registers itself on the computer.


Bypass the auto-registration for Word 2007, follow these steps:
Exit Word 2007.Start Registry Editor.In Windows Vista, click Start , type regedit in the Start Search box, and then press ENTER.

 If you are prompted for an administrator password or for a confirmation, type the password, or clickContinue.In Windows XP, click Start, click Run, type regedit in the Open box, and then click OK.Locate and then click to select the following registry subkey: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options After you select the subkey that is specified in step 3, point to New on the Edit menu, and then click DWORD Value.Type NoReReg, and then press ENTER.Right-click NoReReg, and then click Modify.In the Value data b…

Get-WMIObject Service finding unquoted path

Get-WmiObject -Class Win32_Service -ComputerName INSKUMAR02 |
select-object PSComputerName,Name,PathName,startMode  | where-object {$_.startMode -eq "Auto" -and $($_.PathName).Substring(0,1) -ne '"' -and $($_.PathName).Substring(0,$($_.PathName).LastIndexOf("\") + 1).Contains(' ') }

Error when downloading Adobe Flash player using SCUP

Image
I have seen a few sites the last couple of days where SCUP returns an error while trying to download Adobe Flash player  using either SCUP 4.5 or SCUP 2011.

To fix the problem you can:

Open SCUP 2011 and navigate to the Adobe flash catalogSelect Adobe Flash 10.3.181.16 and open the properties
Copy the download URL and paste it into a browser. This will download the update to a local source. In my example to E:\AdobeFlashAfter the download click Browse and select the local file. After you select the filename you will need to paste the download URL back into the URL address.
Finish the wizard and you will be able to publish and download the Adobe flash player update.  Refrence: http://blog.coretech.dk/kea/error-when-downloading-adobe-flash-10-3-181-16-using-scup/